<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    
                    <link rel="mask-icon"  href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155226/safari-pinned-tab.svg"  color="#b91d47"/>

                    <link rel="apple-touch-icon"  type="image/png" href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155251/apple-touch-icon-150x150.png" sizes="150x150" />

                    <link rel="icon"  type="image/png" href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155305/favicon-16x16.png" sizes="16x16" />

                    <link rel="icon"  type="image/png" href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155318/favicon-32x32.png" sizes="32x32" />

                    <link rel="icon"  type="image/png" href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155418/android-chrome-192x192-150x150.png" sizes="150x150" />

                    <link rel="icon"  type="image/png" href="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155430/android-chrome-256x256-150x150.png" sizes="150x150" />

        
                <meta name="application-name" content="Center for American Progress Action" />
        <meta name="msapplication-TileColor" content="#b91d47" />
        <meta name="msapplication-square150x150logo" content="https://cdn.americanprogressaction.org/content/uploads/sites/2/2017/04/12155441/mstile-150x150-150x150.png" />
                <meta name="theme-color" content="#ffffff">
    	<!-- [if IE 11]><link rel="stylesheet" type="text/css" href="/content/themes/cap_core/css/ie.css" /><![endif]-->

    
    <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type="text/javascript">(function(){var ticker=document.createElement('script');ticker.type='text/javascript';ticker.async=true;ticker.src='https://embed.twitcker.com/ticker/CAPAction.js?speed=3&count=10&open=true';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ticker);})();</script><title>Memo: Democrats Should Only Support an Economic Package That Provides Stability and Addresses the True Economic Pain Americans Are Experiencing - Center for American Progress Action</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americanprogressaction.org/issues/economy/news/2020/07/09/178026/memo-democrats-support-economic-package-provides-stability-addresses-true-economic-pain-americans-experiencing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Memo: Democrats Should Only Support an Economic Package That Provides Stability and Addresses the True Economic Pain Americans Are Experiencing - Center for American Progress Action" />
<meta property="og:description" content="Democrats should demand the next coronavirus relief package address the real pain Americans are feeling and provide long-term stability, not just a short-term patch to set up further political hostage-taking." />
<meta property="og:url" content="https://www.americanprogressaction.org/issues/economy/news/2020/07/09/178026/memo-democrats-support-economic-package-provides-stability-addresses-true-economic-pain-americans-experiencing/" />
<meta property="og:site_name" content="Center for American Progress Action" />
<meta property="article:published_time" content="2020-07-09T12:24:04-04:00" />
<meta property="article:modified_time" content="2020-07-09T12:29:23-04:00" />
<meta property="og:updated_time" content="2020-07-09T12:29:23-04:00" />
<meta property="og:image" content="https://cdn.americanprogressaction.org/content/uploads/sites/2/2020/07/09080557/GettyImages-1068800726crop1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.americanprogressaction.org/content/uploads/sites/2/2020/07/09080557/GettyImages-1068800726crop1.jpg" />
<meta property="og:image:width" content="1040" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Democrats should demand the next coronavirus relief package address the real pain Americans are feeling and provide long-term stability, not just a short-term patch to set up further political hostage-taking." />
<meta name="twitter:title" content="Memo: Democrats Should Only Support an Economic Package That Provides Stability and Addresses the True Economic Pain Americans Are Experiencing - Center for American Progress Action" />
<meta name="twitter:image" content="https://cdn.americanprogressaction.org/content/uploads/sites/2/2020/07/09080557/GettyImages-1068800726crop1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.americanprogressaction.org\/","name":"Center for American Progress Action","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.americanprogressaction.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Center for American Progress Action &raquo; Feed" href="https://www.americanprogressaction.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center for American Progress Action &raquo; Comments Feed" href="https://www.americanprogressaction.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center for American Progress Action &raquo; Memo: Democrats Should Only Support an Economic Package That Provides Stability and Addresses the True Economic Pain Americans Are Experiencing Comments Feed" href="https://www.americanprogressaction.org/issues/economy/news/2020/07/09/178026/memo-democrats-support-economic-package-provides-stability-addresses-true-economic-pain-americans-experiencing/feed/" />
        <script src="https://cdn.levelaccess.net/accessjs/YW1wMTI0NTc/access.js" type="text/javascript"></script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanprogressaction.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cap-social-sharer-css'  href='https://www.americanprogressaction.org/content/plugins/cap-social-highlighter/css/social-sharer.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.americanprogressaction.org/content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.americanprogressaction.org/content/plugins/Popup-Maker/assets/css/site.min.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='printing-rules-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/printing-rules.css?ver=1.0.15' type='text/css' media='print' />
<link rel='stylesheet' id='cap_core-style-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/min/style.min.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/custom.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive2-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/responsive2.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/responsive.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/print.css?ver=1.0.15' type='text/css' media='print' />
<link rel='stylesheet' id='dragdealer-css'  href='https://www.americanprogressaction.org/content/mu-plugins/js/dragdealer-master/src/dragdealer.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='mdi-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/bower_components/mdi/css/materialdesignicons.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.americanprogressaction.org/content/themes/cap_core/css/jquery.fancybox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='c4-css'  href='https://www.americanprogressaction.org/content/themes/cap_core-child/css/c4.css?ver=4.6.10' type='text/css' media='' />
<link rel='stylesheet' id='C42-css'  href='https://www.americanprogressaction.org/content/themes/cap_core-child/css/min/style.min.css?ver=4.6.10' type='text/css' media='' />
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core-child/js/ga.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/cap-social-highlighter/js/min/cap-social-sharer.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/wp-pretty-embed/bower_components/fitvids/jquery.fitvids.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/wp-pretty-embed/bower_components/waitForImages/dist/jquery.waitforimages.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/wp-pretty-embed/bower_components/pretty-embed/jquery.prettyembed.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/react/0.14.6/react.min.js?ver=0.14.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/bower_components/react/react-dom.min.js?ver=0.14.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/swiftype.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeObj = {"engineKey":"VyWgkB3sbuX5AY9mP5Cv","placeholderText":"Search ...","suggestionsText":"Suggestions","relevancyText":"Relevancy","mostRecentText":"Most Recent","titleAscText":"Title (A-Z)","titleDescText":"Title (Z-A)","issuesText":"Issues","projectsText":"Projects","personsText":"Authors","tagsText":"Tags","clearText":"clear"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/search.js?ver=20150112'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/bower_components/tooltipster/js/jquery.tooltipster.min.js?ver=20150112'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/consolidated/ui-utils.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"608a4dbfbd","ajaxurl":"https:\/\/www.americanprogressaction.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.americanprogressaction.org/content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js?ver=5.3.9.3'></script>
<link rel='https://api.w.org/' href='https://www.americanprogressaction.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanprogressaction.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanprogressaction.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cap.af/2Og5CWh' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanprogressaction.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanprogressaction.org%2Fissues%2Feconomy%2Fnews%2F2020%2F07%2F09%2F178026%2Fmemo-democrats-support-economic-package-provides-stability-addresses-true-economic-pain-americans-experiencing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanprogressaction.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanprogressaction.org%2Fissues%2Feconomy%2Fnews%2F2020%2F07%2F09%2F178026%2Fmemo-democrats-support-economic-package-provides-stability-addresses-true-economic-pain-americans-experiencing%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><meta name="IRSCode" content="c4"><style type="text/css" media="screen"></style><meta name="elq-topic" content="Economy" />
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/flowplayer/flowplayer_all.min.js'></script><script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/flowplayer/cap_flowplayer.js'></script>
</head>

<body class="single single-post postid-178026 single-format-standard group-blog has-container has-sidebar">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header">
		<div class="container stretch">
			<div class="site-branding">
				<a href="/" target="_self"> <img src="https://www.americanprogressaction.org/content/themes/cap_core-child/img/c4_CAPAFmakeprogress_header_logo.svg" id="logo" alt="Center For American Progress Action Fund"/> </a>
				<button id="nav-toggle" class="small"><span class="mdi mdi-menu"></span></button>
				<nav id="site-navigation" class="main-navigation">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-163004" class="our-issues-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-163004"><a href="/about/our-issues/">ISSUES</a></li>
<li id="menu-item-142036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142036"><a href="/about/experts-alphabetical/">EXPERTS</a></li>
<li id="menu-item-142037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142037"><a href="/events/upcoming-events/">EVENTS</a></li>
<li id="menu-item-142038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142038"><a href="/press/view/">PRESS</a></li>
<li id="menu-item-142039" class="about-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-142039"><a href="/about/capaf-mission/">ABOUT</a></li>
<li id="menu-item-169793" class="gdpr-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-169793"><a href="https://story.americanprogressaction.org">SHARE YOUR STORY</a></li>
<li id="menu-item-142040" class="gdpr-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-142040"><a href="https://ssl1.americanprogress.org/o/507/p/salsa/donation/common/public/?donate_page_KEY=2095">DONATE</a></li>
<li id="menu-item-162763" class="mobile-only-link menu-item menu-item-type-custom menu-item-object-custom menu-item-162763"><a href="https://www.facebook.com/AmericanProgressAction">FACEBOOK</a></li>
<li id="menu-item-162764" class="mobile-only-link menu-item menu-item-type-custom menu-item-object-custom menu-item-162764"><a href="https://twitter.com/capaction">TWITTER</a></li>
</ul></div>				</nav>

			</div>

			<div class="site-search">
				<div class="social follow-counts">
					<ul>
						<li><a href="https://www.facebook.com/AmericanProgressAction" target="_blank"><span class="mdi mdi-facebook"></span></a></li>
<li><a href="https://twitter.com/capaction" target="_blank"><span class="mdi mdi-twitter" style="margin-top:.5rem;"></span></a></li>

											</ul>
					<div class="search-wrapper ">
						<div class="search-form">
	<div class="flex">
		<div data-st-search-form="search_form"></div>
		<script type="text/liquid" id="ac_article">
			<div class="ac_result">
				<div class="ac_title">{{ result | highlight: 'title' }}</div>
				<div class="ac_sub">{{ result.timestamp | date: "%h %d %Y" }}</div>
			</div>
		</script>
	</div>
</div>
					</div>
				</div>
			</div>
		</div> 
	</header>
			<div id="content" class="site-content">
<div id="primary" class="content-area"><main id="main" class="site-main">
		
			
<article id="post-178026" class="post-178026 post type-post status-publish format-standard has-post-thumbnail hentry article_type-column issue-economy">
	<header class="entry-header">
		<div class="breadcrumbs"> <a href="/issues/economy/view/">Economy</a></div>		<h1 class="entry-title">Memo: Democrats Should Only Support an Economic Package That Provides Stability and Addresses the True Economic Pain Americans Are Experiencing</h1>		        <div class="entry-meta">
             <span class="posted-on-empty"> <time class="published" datetime="July 9, 2020 at 12:24 pm">July  9, 2020, 12:24 pm</time></span>        </div><!-- .entry-meta -->
        			</header><!-- .entry-header -->

	<div class="entry-content">
				<p><strong>From: Neera Tanden, Andres Vinelli, Jacob Leibenluft, Lily Roberts, Jesse Lee, and Ryan Collins</strong></p>
<p><strong>To: Interested Parties</strong></p>
<p>America finds itself at the nexus of an unprecedented public health crisis that is stretching far longer than in other countries, and a resulting economic crisis that is deeper and longer because of the administration’s failure to control the coronavirus pandemic. At the president’s urging, some states reopened their economies. Now, as those states are seeing a massive surge of cases, many are closing back down parts of their economy. Mark Zandi, chief economist at Moody’s Analytics, <a href="https://www.usatoday.com/story/money/2020/07/01/coronavirus-states-reopening-put-pause-and-may-hurt-rebound/5352811002/">has suggested that 280,000 fewer jobs will be added to the U.S. economy in the third quarter of 2020 than the number predicted only weeks before</a> as a result of this second surge, and <a href="http://www.oecd.org/economic-outlook/june-2020/">the Organization for Economic Cooperation and Development (OECD) has predicted that a second wave of infections would keep unemployment in the double digits through 2021</a>. To make things worse, thus far, larger and more well-connected businesses have been put at the front of the line for relief in implementation, while smaller businesses, and particularly minority-owned businesses, have been disproportionately left without any stability.</p>
<p>Providing stability for American workers and the economy now may be Congress’ last, best chance to avoid worst-case scenarios for the next year or longer. America needs and deserves certainty based on health, science, and economic circumstances, not perpetual political hostage-taking where no worker will know their future beyond a few months.</p>
<p>As Congress faces an urgent deadline ahead of the expiration of expanded Unemployment Insurance (UI) benefits at the end of July, along with various other “cliffs,” it must act to prevent deeper economic pain. But as American families face deep uncertainty around their health, their paychecks, and their children’s education, Democrats should demand a package that represents a comprehensive, long-term plan based on the following principles:</p>
<ul>
<li><strong>The next package must be robust enough to address the massive pain that the continued failure to contain the virus is inflicting on workers, families, and our economy. </strong>With a jobless rate above 11 percent—and projections that elevated unemployment will last for years—President Trump’s failure to mount an effective public health response has led to an economic crisis. Measures in the CARES Act such as the $600 boost to unemployment benefits have helped keep the economy from total collapse in much the same way that social distancing prevented more exponential spread of the virus, and to discontinue expanded benefits would have a parallel catastrophic effect. The next package must continue these expanded benefits, offer state and local aid at a scale necessary to prevent deeper layoffs of teachers and other public workers, and provide support to households and small businesses at a scale that reflects the harm Trump’s failed response has inflicted on the economy. Given that this action is necessary to prevent the economy from falling off a cliff under the watch of a Republican president, doing so should be considered table stakes for a bill.</li>
</ul>
<ul>
<li><strong>The next package should help the middle class and those who are struggling, not corporations that had a massive tax benefit from the 2017 tax cut.</strong> Aid must be targeted at those who are hurting the most: people who are recovering from COVID-19 or caring for someone who is; people who have lost their jobs, hours, or tips; and people struggling to pay for child care or lunch for their children while schools are closed. Tax provisions or support for big business won’t help the millions of middle-class Americans who need support that lasts as long as the public health crisis. The airline industry and other big corporations took a bailout, pack flyers into planes without the possibility of social distancing, and then threaten more layoffs, while millions of small businesses face a future of peril and uncertainty. The package must also renew the fight against the virus, which the president has all but abandoned, so that all Americans can be safe engaging in the economy and children can be safe going to school, not just focus on corporate bottom lines.</li>
</ul>
<ul>
<li><strong>The next package must provide stability for the full duration of the crisis.</strong> There is no reason to be in the situation we are in: in the midst of an ongoing crisis yet facing a cliff that could make the economic pain even deeper due to federal inaction. As just one example, the Economic Policy Institute estimates that letting the $600 UI extension expire would, by itself, lead to more job loss than happened in the recessions of the early 1990s or early 2000s. The next package must include automatic extensions of key federal stimulus measures such as UI, state aid, and help for households. We need to tie relief policies to economic conditions that would allow these programs to ramp down only when the economy recovers and toggle back on when necessary. Arbitrary end dates create more economic anxiety. That would not only relieve uncertainty that adds another headwind to the economy during this crisis, but it would also prevent congressional Republicans from repeating history by giving them a tool to hold the economy hostage. Indeed, the package should not accept arbitrary deadlines and should last throughout the crisis.</li>
</ul>
<p>While the HEROES Act is an extremely robust response to the twin public health and economic crises, events since its passage—including the explosion of cases to new record levels, President Trump’s abandonment of the fight against the virus, and Senate Majority Leader Mitch McConnell’s negligent delays—have proven the necessity of adding further automatic stabilizers. That would include programs such as UI, state aid/Federal Medical Assistance Percentages (FMAP), Economic Impact Payments, and the Supplemental Nutrition Assistance Program (SNAP).</p>
<h3>The next package must provide stability and protection to workers, not just corporations in the next phase of the crisis</h3>
<p>As cases rise in the majority of states and several early-opening states are forced to backtrack on reopening, workers deserve stability in an uncertain economy. American workers cannot be treated like cannon fodder for Trump’s reelection agenda, while corporations are given immunity even for egregiously unsafe workplaces. The next package:</p>
<ul>
<li><strong>Must ensure that people who are out of work don’t suffer:</strong> Expanded UI must continue. There is no evidence of a worker shortage caused by incentives to stay out of the workforce; to the contrary, hiring remains paralyzed by the ongoing public health crisis beyond the temporary layoffs that have returned. It’s also clear that providing reliable aid to those who have lost a job supports the economy beyond just the benefit recipient; in past recessions, each dollar of UI boosts economywide spending by $2. It should proactively protect worker safety, and it must address the real barriers that are preventing people from going back to work such as the absence of available, safe child care.</li>
</ul>
<p>With UI extensions expiring at the end of July, state and local financial shortfalls leading to a second layer of layoffs, and households running out of the money necessary to forestall eviction or hunger, the scope and urgency of the problem are clear.</p>
<h3>The next package must support stability for parents and children</h3>
<p>Every parent rightly wants their children to return to school and get the best, fullest education, and their government owes them the stability needed for them to have that.</p>
<ul>
<li>Parents and children deserve a fully funded, comprehensive plan to defeat the virus rather than simply sending children back to school and hoping for the best.</li>
</ul>
<ul>
<li>State and local governments need funding to ensure teachers are not laid off and that class sizes are as small as possible, allowing safe learning environments.</li>
</ul>
<ul>
<li>Parents need to know that the school year will not be interrupted or held in limbo over political hostage-taking in Congress and that the federal government is making a real commitment to them and their children.</li>
</ul>
<h3>The next package must protect people’s health by protecting voting and preventing electoral chaos</h3>
<p>For months we have seen utter chaos in our elections. Ill-equipped election infrastructure collided with enormous voter turnout led to thousands of unfulfilled absentee ballot requests and hours-long lines at polling places, creating dangerous potential hotspots for the virus. No one should risk their health to fulfill their responsibilities as citizens. These election disasters are a prelude for November. A general election where tens of millions of voters are forced to stand in line for hours on the same day will serve as a massive catalyst for the virus. But by expanding access to vote by mail, fortifying infrastructure to handle huge surges in mailed ballots, and expanding early in-person voting, the nation can avoid this nightmare scenario. Making these changes would also cost less than one-tenth of 1 percent of the response to the pandemic thus far.</p>
<p>Ready access to vote by mail, while ensuring expanded in-person voting as an option, is especially important for populations at higher-risk of developing serious COVID-19 complications, including veterans, people of color, people with preexisting conditions, and seniors. By casting ballots from the safety of home, members of these groups and their families or caretakers can avoid endangering their health at local polling places where there is higher chance of coming into contact with the virus.</p>
<p>Unfortunately, state governments are already under extreme financial strain, and expanding resources to implement all necessary election upgrades prior to November requires federal assistance. America can avoid an elections-caused public health catastrophe, but only if Congress acts now.</p>
<h3>The next package must ensure stability in state and local services for families</h3>
<p>In the coming weeks, states will have to make crucial decisions about their proposed budgets for the coming year. The potential impacts of the shortfalls will be devastating, resulting in mass layoffs for teachers, firefighters, and other public servants. But legislation that provides only insufficient, temporary funding for a few months, or through the election, will still put all of these services, public servants, and schools in even greater jeopardy.</p>
<p>Insufficient funding for states for the next budget year, which will indisputably see massive state government shortfalls, would lead to literally millions of additional layoffs beyond what is already the highest unemployment rate in 80 years. Even before the recent outbreaks, this was not a red-state or blue-state issue, but it’s now clear that no state will be spared from public health, economic, and ultimately fiscal catastrophes in the coming year. The only question is whether we act now and provide certainty or allow the crisis to get worse and pay a steeper cost later.</p>
<h3>The next package must provide stability for minority-owned businesses and workers</h3>
<p>Black and Latinx Americans have borne the brunt of this crisis in an especially painful way. Black Americans have <a href="https://www.nytimes.com/interactive/2020/07/05/us/coronavirus-latinos-african-americans-cdc-data.html">seen cases</a> at a rate of 62 people per 10,000, and Latinx Americans have been infected at a rate of 73—far higher than the national average rate of 38. Furthermore, surveys have shown that minority-owned businesses, dramatically disadvantaged by a lack of long-term relationships with banks through which the Paycheck Protection Program (PPP) was run, were shut out of the implementation of previous recovery packages, as the Trump administration actively ignored the letter of the law demanding active efforts to distribute aid equitably. The next package must rectify this injustice by preventing an eviction crisis, expanding outreach to minority-owned businesses in crisis, and prioritizing Black and brown workers in every component of the next package.</p>
<p><em>At the Center for American Progress Action Fund, Neera Tanden is the CEO; Andres Vinelli is the vice president of Economic Policy; Jacob Leibenluft is a senior fellow; Lily Roberts is the director of Economic Mobility; Jesse Lee is the vice president of Communications; and Ryan Collins is the director of Government Affairs.</em></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			            
                        
            
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary"><aside id="share_widget-2" class="widget widget-share widget-bar"><h4 class="widget-title"></h4><div class="widget-body"><ul class="social-share"><li><a href="javascript:void(0);" data-site="facebook" class="social"><span class="mdi mdi-facebook"></span></a></li>
<li><a href="javascript:void(0);" data-site="twitter" class="social"><span class="mdi mdi-twitter"></span></a></li>
<li><a href="http://www.addthis.com/tellfriend.php" class="addthis_button_email"><span class="mdi mdi-email-outline"></span></a></li>
<li><a href="javascript:window.print()"><span class="mdi mdi-printer"></span></a></li></ul></div></aside><aside class='widget widget-newsletter widget-bar gdpr-hide'>
                            <h4 class='widget-title'>Get the Latest on the Economy</h4>
                            <div class='widget-body'>
                                <form name='oco_nwl_c3e_issues_and_subs' action='https://s785.t.eloqua.com/e/f2' method='post' _lpchecked='1'>
                                    <input name='referrer' class='elqSignupReferrer' type='hidden'>
                                    <input type='hidden' value='785' name='elqSiteID'>
                                    <input type='hidden' value='c4long' name='RedirectPage'>
                                    <input type='hidden' value='oco_nwl_c3e_issues_and_subs' name='elqFormName'>
                                    <input type='hidden' name='Economy' value='3'>
                                    <input type='hidden' value='oco_nwl_c3e_short_issues_economy' name='TrackingNumber'>
                                    <input id='emailEconomy' name='Email' class='required email' type='text' placeholder='Your email' aria-label='Email'>
                                    <input name='' type='submit' value='subscribe' class='button' aria-label='subscribe'>
                                    
                                    <input type='text' id='Extra Note' name='extra_note' value='' maxlength='255' class='ghost'>
                                    <textarea id='Extra Long' name='extra_long' rows='4' cols='40' class='ghost'></textarea>
                                    <input type='checkbox' id='Extra' name='extra' class='ghost'>
                                </form>
                            </div>
                        </aside></div></div>
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
        <div class="footer-menu">
            <h5>Issues</h5>
            <nav class="menu issues-footer-menu" data-menu-name="issues">
                <ul class="columns-5 columns-3">
                    <li><a href="/issues/courts/view/">Courts</a></li><li><a href="/issues/criminal-justice/view/">Criminal Justice</a></li><li><a href="/issues/democracy/view/">Democracy and Government</a></li><li><a href="/issues/disability/view/">Disability</a></li><li><a href="/issues/economy/view/">Economy</a></li><li><a href="/issues/education/view/">Education</a></li><li><a href="/issues/green/view/">Energy and Environment</a></li><li><a href="/issues/security/view/">Foreign Policy and Security</a></li><li><a href="/issues/guns-crime/view/">Gun Violence Prevention</a></li><li><a href="/issues/healthcare/view/">Health Care</a></li><li><a href="/issues/immigration/view/">Immigration</a></li><li><a href="/issues/lgbt/view/">LGBTQ Rights</a></li><li><a href="/issues/poverty/view/">Poverty</a></li><li><a href="/issues/progress-report/view/">Progress Report</a></li><li><a href="/issues/race/view/">Race and Ethnicity</a></li><li><a href="/issues/religion/view/">Religion and Values</a></li><li><a href="/issues/women/view/">Women</a></li>                </ul>
            </nav>
        </div>
    </div>
</footer><!-- #colophon -->

<footer id="copyright">
    <div class="container">
        <div class="ten clear"><a href="/">&copy; 2016 Center for American Progress Action Fund</a> ·
            <a href="/about/c4-privacy-policy/">Privacy Policy</a> ·
            <a href="/about/c4-reuse-policy/">Reuse Policy</a> ·
            <a href="/about/c4-terms/">Terms of Use</a> ·
            <a href="/about/state-notices/">State Notices</a> ·
            <a href="/about/c4-our-supporters/">Our Supporters</a></div>
    </div>
</footer>
</div><!-- #page -->

	<script type="text/javascript">
	jQuery(document).ready(function($){
	    $('img.wp-photo').each(function() {
            console.log($(this));
			if($(this).data('credit') != undefined) {
                if($(this).attr("alt") == undefined || $(this).attr("alt").length == 0) {
                    $(this).attr("alt", $(this).data('credit'));
                }
				credit = '<span class="photo-credit">'+$(this).data('credit')+'</span>';
			} else {
				credit = '';
			}
			if($(this).data('caption') != undefined) {
				caption = '<span class="photo-caption">'+$(this).data('caption')+'</span>';
			} else {
				caption = '';
			}
			alignment = $(this).data('alignment');
			width = $(this).attr('width');
            
            var caption_class = '';
            var pop_out = '';
            var style = '';
            if($(this).hasClass('caption-right')) {
                caption_class = 'caption-right';
            } else if ($(this).hasClass('caption-left')) {
                caption_class = 'caption-left';
            } else {
                caption_class = 'caption-bottom';
            }
            
            if($(this).hasClass('pop-out') && ('alignleft' == alignment || 'caption-right' == caption_class)) {
                pop_out = 'pop-out-left';
            } else if ($(this).hasClass('pop-out') && ('alignright' == alignment || 'caption-left' == caption_class)) {
                pop_out = 'pop-out-right';
            }

			$(this).wrap('<figure class="image-box ' + alignment + ' ' + pop_out + '"/>');
			if ( $(this).data('credit') != undefined || $(this).data('caption') != undefined ) {
                if(caption_class != 'caption-bottom') {                    
                    $(this).css('display', 'inline-block');
                    $(this).css('float', 'none');
                } else {
                    style = 'style="max-width: ' + width + 'px;"';
                }
                if( $('body').hasClass('fancy-form') ) {
                    $(this).after('<div class="image-meta ' + caption_class + '" ' + style + '>' + caption + credit + '</div>');
                } else {
                    $(this).after('<div class="image-meta ' + caption_class + '" ' + style + '>' + credit + caption + '</div>');
                }
			}
	    });
	});
	</script>
				<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'kwbPzBmyVkCOAivgixg4hho5todQfdu7hQw8FKkCOS9Dxx3R4h2z4ao9LmaBNJXD' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			<script>jQuery(document).ready(function(){ jQuery().prettyEmbed({ useFitVids: true }); });</script>    <div id="js-about-mega-menu" class="mega-menu-contain">
        <ul id="about-mega-menu" class="sub-menu mega-menu">
            <li class="mega-menu-item about-menu">
                <ul class="columns-4">
                    <li class="mobile-only-sub-link">
                        <a href="/about/capaf-mission/">ABOUT CAPAF</a>
                    </li>
                    <li>
                        <a href="/about/c4-board/">BOARD OF DIRECTORS</a>
                    </li>
                    <li>
                        <a href="/about/american-progress-trustee-advisory-board/">TRUSTEE ADVISORY BOARD</a>
                    </li>
                    <li>
                        <a href="/about/staff/">STAFF & FELLOWS</a>
                    </li>
                    <li>
                        <a href="/diversity-and-inclusion/">DIVERSITY AND INCLUSION</a>
                    </li>
                    <li>
                        <a href="/projects/our-projects/">PROJECTS</a>
                    </li>
                    <li>
                        <a href="/about/job-listings/">JOBS</a>
                    </li>
                    <li>
                        <a href="/about/internships/">INTERNSHIPS</a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
        <div id="js-our-issues-mega-menu" class="mega-menu-contain">
        <ul id="our-issues-mega-menu" class="sub-menu mega-menu">
            <li class="mega-menu-item issues-menu">
                
                <ul class="columns-4">
                    <li><a href="/issues/courts/view/">COURTS</a></li><li><a href="/issues/criminal-justice/view/">CRIMINAL JUSTICE</a></li><li><a href="/issues/democracy/view/">DEMOCRACY AND GOVERNMENT</a></li><li><a href="/issues/disability/view/">DISABILITY</a></li><li><a href="/issues/economy/view/">ECONOMY</a></li><li><a href="/issues/education/view/">EDUCATION</a></li><li><a href="/issues/green/view/">ENERGY AND ENVIRONMENT</a></li><li><a href="/issues/security/view/">FOREIGN POLICY AND SECURITY</a></li><li><a href="/issues/guns-crime/view/">GUN VIOLENCE PREVENTION</a></li><li><a href="/issues/healthcare/view/">HEALTH CARE</a></li><li><a href="/issues/immigration/view/">IMMIGRATION</a></li><li><a href="/issues/lgbt/view/">LGBTQ RIGHTS</a></li><li><a href="/issues/poverty/view/">POVERTY</a></li><li><a href="/issues/progress-report/view/">PROGRESS REPORT</a></li><li><a href="/issues/race/view/">RACE AND ETHNICITY</a></li><li><a href="/issues/religion/view/">RELIGION AND VALUES</a></li><li><a href="/issues/women/view/">WOMEN</a></li>                </ul>
            </li>
        </ul>
    </div>
    <script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/iframeSizer.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/jquery.dotdotdot.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/cards.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/truncate-cards.js'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/common.js?ver=20190307'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/dragdealer-master/src/dragdealer.js?ver=0.9.8'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/bower_components/isInViewport/lib/isInViewport.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/get-signup-referrer.js?ver=20180705'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/accordion-content.js?ver=20181031'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core-child/js/custom.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/mobile-trending.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core-child/js/jquery.fancybox.pack.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/250/addthis_widget.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/analytics/elqCfg.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core/js/analytics/elqImg.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/acf-field-post-title/js/input.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/plugins/lazy-load/js/lazy-load.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/moveon.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/mu-plugins/js/moveon-by-zip.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/content/themes/cap_core-child/js/twitcker-handler.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://www.americanprogressaction.org/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
        <span class="share-selection"><i class="share-twitter"></i> <i class="share-facebook" style="display: none;"></i></span>
        <script>
            jQuery(document).ready(function(){
                jQuery("body.single .entry-content p").selectionSharer();jQuery("body.single .entry-content li").selectionSharer();            });
        </script>
        <script src="https://use.typekit.net/yoa2xga.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</body>
</html>

